How to install on PHP 5.6

In the requirements in states that 5.6 is minimum However even if I change composer.json to include Laravel 5.2 and PHP 5.6 I get this: Problem 1 - Installation request for orchestra/testbench 3.5 -> satisfiable by orchestra/testbench[v3.5.0]. - orchestra/testbench v3.5.0 requires php >=7.0 -> your PHP version (5.6.30) does not satisfy that req Problem 2 - mage2/category dev-master requires php >=7.0.0 -> your PHP version (5.6.30) does not satisfy that re - mage2/framework dev-master requires mage2/category dev-master -> satisfiable by mage2/category[dev-m - Installation request for mage2/framework dev-master -> satisfiable by mage2/framework[dev-master].

To be honest i don't have good answer too. Only one possible way (i can think) of doing is you need to manually download and put those packages into vendor folder manually.